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Error - 'Sorry But Page Not Found' when logging into portal

Error - 'Sorry But Page Not Found' when logging into the portal for multiple users or a single user.

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Written by Steve Cole
Updated over a month ago

If you are encountering Error - 'Sorry But Page Not Found' when logging into Portal, please ensure that you carry out the below checks.

  • Contact your local IT team to check for any network problems internally.

  • Please check if this issue is impacting your Live environment and/or your UAT environment.

  • Please identify if this issue is impacting one user or if this is a widespread issue. (For example, if this is just impacting one user, please ask the user to log off and back on, clearing cache and browser history before attempting to log back in).

Potential causes

See below potential other causes and resolutions for this error message.

Cause 1

CorePortal account has been locked.

Cause 2

LDAP Core User configuration was changed.

Cause 3

CP_POST_LOGIN_PAGE has been updated to an incorrect value.

Cause 4

Employee has not accepted completed self registration process.

Cause 5

Onboarding processes are not used but employees are being directed to an Onboarding Page.


Possible resolutions

Resolution 1

A Super-User who can unlock this through the Core Back-Office (BO):

  1. Select CoreSecurity, Tools, User Management.

  2. Enter CorePortal in user field.

  3. Click Unlock.

Resolution 2

Ensure that the LDAP Core User is Enabled / Disabled correctly.

Resolution 3

Please raise a new case online and reference the title of this article.

Resolution 4

In the case where this impacts a single employee, please ensure that the employee has accepted the registration email. the Self Registration email can be resent if necessary.

Resolution 5

Please raise a new case online and reference the title of this article.

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